Search found 4 matches

by daithi1101
Thu Sep 23, 2010 9:38 am
Forum: Emulation
Topic: Sound problem with freedo 2.1 alpha english version.
Replies: 6
Views: 6614

I tried that too but no joy. I have 1.6.1 running with sound fine and its the only version that runs correctly, 1.7 and 1.8 run slower but with choppy sound whereas 2.1 runs 100% and looks best but no sound at all. My problem with 1.6 is that the full screen option looks pants on my flatscreen tv an...
by daithi1101
Wed Sep 22, 2010 9:51 pm
Forum: Emulation
Topic: Sound problem with freedo 2.1 alpha english version.
Replies: 6
Views: 6614

Tried all you suggested but no joy! There is nothing at all sound wise. I have never had thi sproblem with any other software or emulator before now. Any ideas?
by daithi1101
Wed Sep 22, 2010 6:40 pm
Forum: Emulation
Topic: Sound problem with freedo 2.1 alpha english version.
Replies: 6
Views: 6614

Hi mate thanx for the response, my soundcard is a soundblaster x-fi. I tried installing freedo v1.7 and I had sound although it's a very choppy? I'll try ur ideas tonight when I get back and I'll update u with my progress.
David
by daithi1101
Wed Sep 22, 2010 11:25 am
Forum: Emulation
Topic: Sound problem with freedo 2.1 alpha english version.
Replies: 6
Views: 6614

Sound problem with freedo 2.1 alpha english version.

Hi all I wonder if anybody can help me? I have windows vista 32bit and freedo 2.1 alpha, I can run the emulator perfectly and at full speed but my problem is there is no sound at all on any game! My machine specs are as follows: windows visat hom eedition 32bit intel dual core 2.8 ghz 3070mb ram nvi...